VM Junkie

September 15, 2009

SRM Warning: FLARE 4.29 + MirrorView incompatible with current SRA

Filed under: Uncategorized — ermac318 @ 9:12 pm

These last two weeks I’ve been at a customer site working on an SRM deployment. Customer updated to the latest FLARE code (version 4.29) and this broke the currently available Storage Replication Adapter for MirrorView (version 1.3.0.4). So for those CX4 customers using SRM, hold off on the FLARE update unless you talk to your EMC representative.

I wanted to especially thank Chad Sakac for his help diagnosing this problem. Chad, you rock!

Advertisements

3 Comments

  1. Thank you for being an EMC partner!

    As we quickly noted, there is a SRA update ready to rumble (is finishing up the qual with VMware). It will also be the SRA that supports the next SRM update…

    Comment by Chad Sakac — September 16, 2009 @ 4:14 am

  2. Chad,
    Thanks so much for the help and then the link. However, I don’t work for an EMC partner, just a VMware partner but when we’re doing consulting we try and work with whatever the customer has. In this case, it was CLARiiON.

    Comment by ermac318 — September 16, 2009 @ 8:21 am

  3. No worries – thank you for being a VMware partner then 🙂

    There are loads of CLARiiONs out there (100K+) and many of them are behind VMware ESX/ESXi server hosts – so not surprised you ran into this.

    Comment by Chad Sakac — September 16, 2009 @ 11:29 am


RSS feed for comments on this post.

Sorry, the comment form is closed at this time.

Blog at WordPress.com.

%d bloggers like this: